Image Image Image Image Image Image Image Image Image Image

Ubuntu Server | November 24, 2017

Scroll to top

Top

No Comments

Configurazione Punto – Punto WDS Mikrotik

Configurazione Punto – Punto WDS Mikrotik

In questo esempio fornisce uno script di configurazione MikroTik di base per due Access Point configurati in modalità WDS. Questo script è perfetto per creare un ponte in layer2 tra due punti che utilizzano MikroTik.

È possibile incollare questo script direttamente in una finestra “New Terminal” o configurare ogni passo individualmente in Winbox, la struttura dei comandi riflette il menu Winbox. Tutte le linee che iniziano con un “#” essendo commenti vengono ignorate da MikroTik.

La configurazione di rete wireless varia a seconda del tipo di RouterBoard che si utilizza e quindi la configurazione può richiedere qualche ritocco.

Configurazione Ap Principale:
# Access Point WDS
#
### Create Bridge Interface ###

/interface bridge
add name=wds-bridge comment=wds-bridge-interface disabled=no

### Add ether1 to the Bridge###

/interface bridge port
add interface=ether1 bridge=wds-bridge

### Create Wireless Security Profile ###

/interface wireless security-profiles
add mode=dynamic-keys authentication-types=wpa2-psk group-ciphers=aes-ccm name=wifi_baleno unicast-ciphers=aes-ccm wpa2-pre-shared-key="balenowireless"

### Wireless Network Configuration ###

/interface wireless
set 0 band=5ghz-a/n channel-width=20/40mhz-ht-above disabled=no frequency=5765 mode=bridge security-profile=wifi_baleno ssid="Baleno WDS Bridge" wds-default-bridge=wds-bridge wds-mode=dynamic wireless-protocol=nv2 ht-txchains=0,1 ht-rxchains=0,1

### IP Address of Bridge Interface ###

/ip address
add address=192.168.88.101/24 interface=wds-bridge

### Disable firewall connection tracking to reduce overhead ###

/ip firewall
connection tracking set enabled=no

### Set Hostname ###
/

system identity
set name=AP-BALENO-WDS

### End of configuration ###

Configurazione AP Secondario:
# Station WDS #
### Create Bridge Interface ###

/interface bridge
add name=wds-bridge comment=wds-bridge-interface disabled=no

### Add ether1 and wlan1 to the Bridge###

/interface bridge port
add interface=ether1 bridge=wds-bridge
add interface=wlan1 bridge=wds-bridge

### Create Wireless Security Profile ###

/interface wireless security-profiles
add authentication-types=wpa2-psk group-ciphers=aes-ccm name=wifi_security unicast-ciphers=aes-ccm wpa2-pre-shared-key="balenowireless"

### Wireless Network Configuration ###

/interface wireless
set 0 band=5ghz-a/n channel-width=20/40mhz-ht-above mode=station-wds security-profile=wifi_baleno ssid="Baleno WDS Bridge" wireless-protocol=nv2-nstreme-802.11 disabled=no ht-txchains=0,1 ht-rxchains=0,1

### IP Address of Bridge Interface ###

/ip address
add address=192.168.88.102/24 interface=wds-bridge

### Disable firewall connection tracking to reduce overhead ###

/ip firewall
connection tracking set enabled=no

### Set Hostname ###

/system identity
set name=ST-BALENO-WDS

### End of configuration ###

Submit a Comment

*

adidas yeezy 650 boost adidas yeezy boost 650 adidas yeezy 650 boost colorways adidas yeezy 650 350 2 0 boost yeezy boost 650 adidas yeezy boost 650 supreme x nike air uptempo release info adidas yeezy boost 650 v1 sample detailed look adidas yeezy boost 650 v1 sample adidas yeezy boost 650 v1 sample adidas yeezy boost 650 v1 adidas yeezy 650 boost adidas yeezy boost 650 adidas yeezy 650 boost colorways adidas yeezy 650 350 2 0 boost yeezy boost 650 adidas yeezy boost 650 supreme x nike air uptempo release info adidas yeezy boost 650 v1 sample detailed look adidas yeezy boost 650 v1 sample