Image Image Image Image Image Image Image Image Image Image

Ubuntu Server | December 18, 2017

Scroll to top

Top

No Comments

Mikrotik Portforwading/Dest-Nat con Gateway Differente

Mikrotik Portforwading/Dest-Nat con Gateway Differente

Il Gateway predefinito viene utilizzato per inviare i pacchetti dove l’indirizzo di destinazione none è nella stessa sottorete.
Se cerchiamo di effettuare un portforwarding verso un host dove non ha come gateway predefinito il router da dove stiamo entrando
il pacchetto viene scartato in quando il ritorno cerca di mandarlo verso il suo default gw.

La soluzione migliore che ho trovato è far credere che il traffico in entrata sia originato dalla stessa Mikrotik quindi il pacchetto non contiene l’ip sorgente ma l’ip lato lan della Mikrotik.
In questo esempio cercheremo di aprire la porta 443 verso un ip della lan che non ha come default gw la Mikrotik:

/ip firewall nat add chain=srcnat protocol=tcp dst-port=443 out-interface=laninterface action=masquerade

Poi subito sotto fare un classico portforwarding verso l’ip 192.168.34.10:

/ip firewall nat
add action=dst-nat chain=dstnat dst-port=443 in-interface=publicinterface protocol=tcp to-addresses=192.168.34.10

Spero che possa essere utile sopratutto in situazioni di emergenza 😀

se vi è stato utile offritemi una Birra 😉

Submit a Comment

*

adidas yeezy 650 boost adidas yeezy boost 650 adidas yeezy 650 boost colorways adidas yeezy 650 350 2 0 boost yeezy boost 650 adidas yeezy boost 650 supreme x nike air uptempo release info adidas yeezy boost 650 v1 sample detailed look adidas yeezy boost 650 v1 sample adidas yeezy boost 650 v1 sample adidas yeezy boost 650 v1 adidas yeezy 650 boost adidas yeezy boost 650 adidas yeezy 650 boost colorways adidas yeezy 650 350 2 0 boost yeezy boost 650 adidas yeezy boost 650 supreme x nike air uptempo release info adidas yeezy boost 650 v1 sample detailed look adidas yeezy boost 650 v1 sample