Image Image Image Image Image Image Image Image Image Image

Ubuntu Server | November 24, 2017

Scroll to top

Top

No Comments

Mikrotik Tunnel Ipsec con Peer Dinamici – Esempio1

Mikrotik Tunnel Ipsec con Peer Dinamici – Esempio1

Ricollegandomi al post mikrotik ipsec dynamic policy xaut

Vi voglio mostrare un altro esempio dove da un lato c’è una Mikrotik che fa da concentratore VPN Ipsec con un ip Statico, e dall’altro lato una o più di una con un ip Dinamico.

Network Interna Lato Server – 192.168.1.0/24

Network Interna Lato Client – 192.168.67.0/24

Di seguito la configurazione del Server con Ip statico:

/ip ipsec peer
add address=0.0.0.0/0 comment=RoadWarrion dpd-interval=1m enc-algorithm=3des generate-policy=port-override local-address=0.0.0.0 \
    nat-traversal=no secret=passw0rd
 
/ip firewall nat
add action=accept chain=srcnat comment=Ipsec dst-address=192.168.0.0/16 place-before=0

Di seguito la configurazione di uno dei client con Ip Dinamico:

/ip ipsec peer
add address=185.18.130.144/32 enc-algorithm=3des nat-traversal=no secret=passw0rd
 
/ip firewall nat
add action=accept chain=srcnat comment=Ipsec dst-address=192.168.0.0/16 place-before=0
 
/ip ipsec policy
add dst-address=192.168.1.0/24 level=unique sa-dst-address=185.18.130.144 sa-src-address=0.0.0.0 src-address=192.168.67.0/24 tunnel=yes

Se vi sono stato di aiuto offritemi una birra 😀

 

Submit a Comment

*

adidas yeezy 650 boost adidas yeezy boost 650 adidas yeezy 650 boost colorways adidas yeezy 650 350 2 0 boost yeezy boost 650 adidas yeezy boost 650 supreme x nike air uptempo release info adidas yeezy boost 650 v1 sample detailed look adidas yeezy boost 650 v1 sample adidas yeezy boost 650 v1 sample adidas yeezy boost 650 v1 adidas yeezy 650 boost adidas yeezy boost 650 adidas yeezy 650 boost colorways adidas yeezy 650 350 2 0 boost yeezy boost 650 adidas yeezy boost 650 supreme x nike air uptempo release info adidas yeezy boost 650 v1 sample detailed look adidas yeezy boost 650 v1 sample