Image Image Image Image Image Image Image Image Image Image

Ubuntu Server | November 27, 2022

Scroll to top

Top

No Comments

Come bloccare l’accesso a Youtube nell’orario di lavoro utilizzando Mikrotik

Come bloccare l’accesso a Youtube nell’orario di lavoro utilizzando Mikrotik

In qualità di amministratore di rete spesso mi vengono fatte richieste particolari per aumentare la produttività dei dipendenti e riservare la banda internet per servizi importanti
come ad esempio l’email.
Ti seguito un esempio su come bloccare l’accesso a piattaforme di streaming come youtube solo nelle ore di lavoro:

1) Creiamo la Regex Pattern Layer7

/ip firewall layer7-protocol
add name=YouTube regexp=videoplayback|video

2) Impostiamo la regola Firewall con la relativa fascia oraria

/ip firewall filter
add action=drop chain=forward comment="Drop Youtube" layer7-protocol=YouTube src-address=192.168.89.0/24 time=7h30m-13h,sun,mon,tue,wed,thu,fri,sat
add action=drop chain=forward comment="Drop Youtube" layer7-protocol=YouTube src-address=192.168.89.0/24 time=14h30m-16h,sun,mon,tue,wed,thu,fri,sat

Come potete vedere è cosentito solo nell’ora di pranzo..

Per essere sicuri che non ci siano problemi controlliamo l’orario della nostra routerboard:

/system clock print
                  time: 17:13:57
                  date: dec/29/2015
  time-zone-autodetect: yes
        time-zone-name: Europe/Rome
            gmt-offset: +01:00
            dst-active: no

Spero vi aiuti nella gestione della banda 😀

Frank

Submit a Comment

*

adidas yeezy 650 boost adidas yeezy boost 650 adidas yeezy 650 boost colorways adidas yeezy 650 350 2 0 boost yeezy boost 650 adidas yeezy boost 650 supreme x nike air uptempo release info adidas yeezy boost 650 v1 sample detailed look adidas yeezy boost 650 v1 sample adidas yeezy boost 650 v1 sample adidas yeezy boost 650 v1 adidas yeezy 650 boost adidas yeezy boost 650 adidas yeezy 650 boost colorways adidas yeezy 650 350 2 0 boost yeezy boost 650 adidas yeezy boost 650 supreme x nike air uptempo release info adidas yeezy boost 650 v1 sample detailed look adidas yeezy boost 650 v1 sample