Image Image Image Image Image Image Image Image Image Image

Ubuntu Server | August 17, 2018

Scroll to top

Top

No Comments

Mikrotik 750UP Trunk+Access Hybrid/Routed R.O. 6.41 Esempio1

Mikrotik 750UP Trunk+Access Hybrid/Routed R.O. 6.41 Esempio1

Anche in questa configurazione le porte sono ibride, con l’aggiunta del layer3 quindi la 750 fa da Router e gestisce Nat,Dhcp,Firewall.
Nell’export della config ho lasciato la porta 1 libera per gestire la parte verso l’esterno attraverso un dhcp client.

/interface bridge
add name=bridge1 protocol-mode=none

/interface vlan
add interface=bridge1 name=vlan10 vlan-id=10
add interface=bridge1 name=vlan20 vlan-id=20
add interface=bridge1 name=vlan30 vlan-id=30

/interface ethernet switch port
set ether2 vlan-mode=secure default-vlan-id=10
set ether3 vlan-mode=secure default-vlan-id=10
set ether4 vlan-mode=secure default-vlan-id=10
set ether5 vlan-mode=secure default-vlan-id=10

/ip pool
add name=dhcp_pool_vlan10 ranges=192.168.10.100-192.168.10.200
add name=dhcp_pool_vlan20 ranges=192.168.20.100-192.168.20.200
add name=dhcp_pool_vlan30 ranges=192.168.30.100-192.168.30.200

/ip dhcp-server
add address-pool=dhcp_pool_vlan10 disabled=no interface=vlan10 name=dhcp_vlan10
add address-pool=dhcp_pool_vlan20 disabled=no interface=vlan20 name=dhcp_vlan20
add address-pool=dhcp_pool_vlan30 disabled=no interface=vlan30 name=dhcp_vlan30

/interface bridge port
add bridge=bridge1 interface=ether2 hw=yes
add bridge=bridge1 interface=ether3 hw=yes
add bridge=bridge1 interface=ether4 hw=yes
add bridge=bridge1 interface=ether5 hw=yes

/interface ethernet switch vlan
add independent-learning=yes ports=switch1-cpu,ether2,ether3,ether4,ether5 switch=switch1 vlan-id=10
add independent-learning=yes ports=switch1-cpu,ether2,ether3,ether4,ether5 switch=switch1 vlan-id=20
add independent-learning=yes ports=switch1-cpu,ether2,ether3,ether4,ether5 switch=switch1 vlan-id=30

/ip address
add address=192.168.10.1/24 interface=vlan10 network=192.168.10.0
add address=192.168.20.1/24 interface=vlan20 network=192.168.20.0
add address=192.168.30.1/24 interface=vlan30 network=192.168.30.0

/ip dhcp-server network
add address=192.168.10.0/24 gateway=192.168.10.1
add address=192.168.20.0/24 gateway=192.168.20.1
add address=192.168.30.0/24 gateway=192.168.30.1

/ip dhcp-client
add dhcp-options=hostname,clientid disabled=no interface=ether1

/ip firewall nat
add action=masquerade chain=srcnat out-interface=ether1

/system clock
set time-zone-name=Europe/Rome

/system ntp client
set enabled=yes primary-ntp=193.204.114.232 secondary-ntp=91.189.94.4

Spero ti sia stato utile e se vuoi offrimi una birra 😉

Next Story

This is the most recent story.

Submit a Comment

*

adidas yeezy 650 boost adidas yeezy boost 650 adidas yeezy 650 boost colorways adidas yeezy 650 350 2 0 boost yeezy boost 650 adidas yeezy boost 650 supreme x nike air uptempo release info adidas yeezy boost 650 v1 sample detailed look adidas yeezy boost 650 v1 sample adidas yeezy boost 650 v1 sample adidas yeezy boost 650 v1 adidas yeezy 650 boost adidas yeezy boost 650 adidas yeezy 650 boost colorways adidas yeezy 650 350 2 0 boost yeezy boost 650 adidas yeezy boost 650 supreme x nike air uptempo release info adidas yeezy boost 650 v1 sample detailed look adidas yeezy boost 650 v1 sample