Image Image Image Image Image Image Image Image Image Image

Ubuntu Server | August 17, 2018

Scroll to top

Top

No Comments

Mikrotik CRS1xx/2xx Trunk+Access Hybrid R.O. 6.41 Esempio1

Mikrotik CRS1xx/2xx Trunk+Access Hybrid R.O. 6.41 Esempio1

Nell’esempio che vi sto per proporre ho eseguito una configurazione ibrida, dove ogni porta e sia access che trunk, ho aggiunto anche un ip di managment per ogni vlan.

/interface bridge
add name=bridge_switch protocol-mode=none

/interface ethernet
set [ find default-name=sfp-sfpplus1 ] name=sfp1
set [ find default-name=sfpplus2 ] name=sfp2

/interface vlan
add comment=Mgm-Vlan10 interface=bridge_switch name=vlan10 vlan-id=10
add comment=Mgm-Vlan20 interface=bridge_switch name=vlan20 vlan-id=20
add comment=Mgm-Vlan30 interface=bridge_switch name=vlan30 vlan-id=30

/interface ethernet switch
set drop-if-invalid-or-src-port-not-member-of-vlan-on-ports="ether1,ether2,ether3,ether4,ether5,ether6,ether7,ether8,ether9,ether10,ether11,ether12,ether13,ether14,ether15\
    ,ether16,ether17,ether18,ether19,ether20,ether21,ether22,ether23,ether24,sfp1,sfp2"

/interface bridge port
add bridge=bridge_switch interface=ether1
add bridge=bridge_switch interface=ether2
add bridge=bridge_switch interface=ether3
add bridge=bridge_switch interface=ether4
add bridge=bridge_switch interface=ether5
add bridge=bridge_switch interface=ether6
add bridge=bridge_switch interface=ether7
add bridge=bridge_switch interface=ether8
add bridge=bridge_switch interface=ether9
add bridge=bridge_switch interface=ether10
add bridge=bridge_switch interface=ether11
add bridge=bridge_switch interface=ether12
add bridge=bridge_switch interface=ether13
add bridge=bridge_switch interface=ether14
add bridge=bridge_switch interface=ether15
add bridge=bridge_switch interface=ether16
add bridge=bridge_switch interface=ether17
add bridge=bridge_switch interface=ether18
add bridge=bridge_switch interface=ether19
add bridge=bridge_switch interface=ether20
add bridge=bridge_switch interface=ether21
add bridge=bridge_switch interface=ether22
add bridge=bridge_switch interface=ether23
add bridge=bridge_switch interface=ether24
add bridge=bridge_switch interface=sfp1
add bridge=bridge_switch interface=sfp2

/interface ethernet switch egress-vlan-tag
add tagged-ports="switch1-cpu,ether1,ether2,ether3,ether4,ether5,ether6,ether7,ether8,ether9,ether10,ether11,ether12,ether13,ether14,ether15,ether16,ether17,ether18,ether1\
    9,ether20,ether21,ether22,ether23,ether24,sfp2,sfp1" vlan-id=10
add tagged-ports="switch1-cpu,ether1,ether2,ether3,ether4,ether5,ether6,ether7,ether8,ether9,ether10,ether11,ether12,ether13,ether14,ether15,ether16,ether17,ether18,ether1\
    9,ether20,ether21,ether22,ether23,ether24,sfp2,sfp1" vlan-id=20
add tagged-ports="switch1-cpu,ether1,ether2,ether3,ether4,ether5,ether6,ether7,ether8,ether9,ether10,ether11,ether12,ether13,ether14,ether15,ether16,ether17,ether18,ether1\
    9,ether20,ether21,ether22,ether23,ether24,sfp2,sfp1" vlan-id=30

/interface ethernet switch ingress-vlan-translation
add customer-vid=0 new-customer-vid=10 ports=ether1
add customer-vid=0 new-customer-vid=10 ports=ether2
add customer-vid=0 new-customer-vid=10 ports=ether3
add customer-vid=0 new-customer-vid=10 ports=ether4
add customer-vid=0 new-customer-vid=10 ports=ether5
add customer-vid=0 new-customer-vid=10 ports=ether6
add customer-vid=0 new-customer-vid=10 ports=ether7
add customer-vid=0 new-customer-vid=10 ports=ether9
add customer-vid=0 new-customer-vid=10 ports=ether10
add customer-vid=0 new-customer-vid=10 ports=ether11
add customer-vid=0 new-customer-vid=10 ports=ether12
add customer-vid=0 new-customer-vid=10 ports=ether13
add customer-vid=0 new-customer-vid=10 ports=ether14
add customer-vid=0 new-customer-vid=10 ports=ether15
add customer-vid=0 new-customer-vid=10 ports=ether16
add customer-vid=0 new-customer-vid=10 ports=ether17
add customer-vid=0 new-customer-vid=10 ports=ether18
add customer-vid=0 new-customer-vid=10 ports=ether19
add customer-vid=0 new-customer-vid=10 ports=ether20
add customer-vid=0 new-customer-vid=10 ports=ether21
add customer-vid=0 new-customer-vid=10 ports=ether22
add customer-vid=0 new-customer-vid=10 ports=ether23
add customer-vid=0 new-customer-vid=10 ports=ether24
add customer-vid=0 new-customer-vid=10 ports=sfp1
add customer-vid=0 new-customer-vid=10 ports=sfp2

/interface ethernet switch vlan
add ports="switch1-cpu,ether1,ether2,ether3,ether4,ether5,ether6,ether7,ether8,ether9,ether10,ether11,ether12,ether13,ether14,ether15,ether16,ether17,ether18,ether19,ether\
    20,ether21,ether22,ether23,ether24,sfp2,sfp1" vlan-id=10
add ports="switch1-cpu,ether1,ether2,ether3,ether4,ether5,ether6,ether7,ether8,ether9,ether10,ether11,ether12,ether13,ether14,ether15,ether16,ether17,ether18,ether19,ether\
    20,ether21,ether22,ether23,ether24,sfp2,sfp1" vlan-id=20
add ports="switch1-cpu,ether1,ether2,ether3,ether4,ether5,ether6,ether7,ether8,ether9,ether10,ether11,ether12,ether13,ether14,ether15,ether16,ether17,ether18,ether19,ether\
    20,ether21,ether22,ether23,ether24,sfp2,sfp1" vlan-id=30

/ip address
add address=192.168.20.2/24 interface=vlan20 network=192.168.20.0
add address=192.168.10.2/24 interface=vlan10 network=192.168.10.0
add address=192.168.30.1/24 interface=vlan30 network=192.168.30.0

Spero vi sia utile, nel prossimo esempio configureremo il CRS anche per gestire il layer3 e quindi in modalità router.

Frank 😉

Submit a Comment

*

adidas yeezy 650 boost adidas yeezy boost 650 adidas yeezy 650 boost colorways adidas yeezy 650 350 2 0 boost yeezy boost 650 adidas yeezy boost 650 supreme x nike air uptempo release info adidas yeezy boost 650 v1 sample detailed look adidas yeezy boost 650 v1 sample adidas yeezy boost 650 v1 sample adidas yeezy boost 650 v1 adidas yeezy 650 boost adidas yeezy boost 650 adidas yeezy 650 boost colorways adidas yeezy 650 350 2 0 boost yeezy boost 650 adidas yeezy boost 650 supreme x nike air uptempo release info adidas yeezy boost 650 v1 sample detailed look adidas yeezy boost 650 v1 sample