Image Image Image Image Image Image Image Image Image Image

Ubuntu Server | April 9, 2020

Scroll to top

Top

No Comments

Tethering Usb Android + Mikrotik

Tethering Usb Android + Mikrotik

Se abbiamo una Mikrotik senza la scheda radio ma con la porta Usb, possiamo utilizzare il Tethering Usb di Android per collegamenti in mobilità.

Di cosa abbiamo bisogno:

RouterOS >= 6.17

Android >= 2.2

 

Passaggi da effettuare su Android:

1) Impostazioni – Wireless e Reti – Altro – Reti Mobili – Datti Attivati
2) Impostazioni – Wireless e Reti – Altro – Tethering/hotspot porttile – Tethering USB

Passaggi da effetturare in Mikrotik:
1) Sotto Interfaces – LTE – Aggiungere una nuova interfaccia (ex lte1)
2) Sotto Ip – Dhcp Client – Aggiungiamo un nuovo client sull’interfaccia appena creata
3) Sotto Ip – Firewall – Nat – Creiamo un Masquerade per la nuova interfaccia

Ecco i comandi per configurarlo da console:
/interface lte set lte1 add-default-route=yes
/ip dhcp-client add interface=lte1 disabled=no
/ip firewall nat add chain=srcnat action=masquerade out-interface=lte1 disabled=no

lte1 lte2 lte3 lte4

 

Spero sia utile a molti

Frank 😉

 

Submit a Comment

*

adidas yeezy 650 boost adidas yeezy boost 650 adidas yeezy 650 boost colorways adidas yeezy 650 350 2 0 boost yeezy boost 650 adidas yeezy boost 650 supreme x nike air uptempo release info adidas yeezy boost 650 v1 sample detailed look adidas yeezy boost 650 v1 sample adidas yeezy boost 650 v1 sample adidas yeezy boost 650 v1 adidas yeezy 650 boost adidas yeezy boost 650 adidas yeezy 650 boost colorways adidas yeezy 650 350 2 0 boost yeezy boost 650 adidas yeezy boost 650 supreme x nike air uptempo release info adidas yeezy boost 650 v1 sample detailed look adidas yeezy boost 650 v1 sample